Author Topic: [SOLVED] Media Gallery Access Issue  (Read 5758 times)

0 Members and 1 Guest are viewing this topic.

Arwym (آرویم)

  • Keeper of the Fantasy
  • Forum Technician
  • Tier 7
  • ****
  • Posts: 766
  • Gender: Female
  • Current Mood: creative creative
  • Discord ID: Arwym#6091
  • Twitter: arwym
[SOLVED] Media Gallery Access Issue
« on: February 23, 2016, 04:05:13 PM »
Hey, guys.

I hear there's an issue where some members cannot view items in the media gallery. I am opening this thread to deal with this and discuss feedback.

First and foremost, users who are having this problem, could you please let me know? I'd also appreciate a screenshot too.

Thanks!
« Last Edit: March 04, 2016, 04:25:25 PM by Arwym (آرویم) »


[Please do not PM me for forum support, unless it is a private matter.]

Kyo

  • no title at all
  • *
  • Tier 7
  • **
  • Posts: 1264
  • Gender: Male
  • Current Mood: evil evil
Re: [PRIORITY] Media Gallery Access Issue
« Reply #1 on: February 23, 2016, 04:22:38 PM »
The bottom of the main page:

Spoiler: show



If I go to the media section:

Spoiler: show



If I log out, open an image from the gallery and then log in and refresh:

Spoiler: show

Sun

  • *
  • Tier 6
  • **
  • Posts: 435
  • Gender: Female
  • Person of personness
  • Current Mood: happy happy
Re: [PRIORITY] Media Gallery Access Issue
« Reply #2 on: February 23, 2016, 05:35:26 PM »
I get the exact same results as Kyo.
Like I said, my browser is Firefox.

And yeah, in case that wasn't clear enough, I can see the gallery when logged out.

Reives

  • Dr Platplat
  • Director
  • Tier 7
  • ****
  • Posts: 11332
  • Gender: Male
    • Freebird Games
  • Current Mood: happy happy
Re: [PRIORITY] Media Gallery Access Issue
« Reply #3 on: February 23, 2016, 05:52:39 PM »
Hm, I can see it for some reason... Perhaps it's a matter of permissions?

Arwym (آرویم)

  • Keeper of the Fantasy
  • Forum Technician
  • Tier 7
  • ****
  • Posts: 766
  • Gender: Female
  • Current Mood: creative creative
  • Discord ID: Arwym#6091
  • Twitter: arwym
Re: [PRIORITY] Media Gallery Access Issue
« Reply #4 on: February 23, 2016, 06:04:57 PM »
Yup! Kan helped me find the problem. It was an issue with the '*' membergroup's permissions. Thanks, guys. You were very helpful.

It should be good now, but I won't close this until you guys can confirm it.


[Please do not PM me for forum support, unless it is a private matter.]

Sun

  • *
  • Tier 6
  • **
  • Posts: 435
  • Gender: Female
  • Person of personness
  • Current Mood: happy happy
Re: [PRIORITY] Media Gallery Access Issue
« Reply #5 on: February 23, 2016, 06:26:14 PM »
Okay!
I don't see a change yet, but from what you wrote in the other thread, you will only apply the software upgrade tomorrow. So let's see if that does it.
Good luck with your test!

Arwym (آرویم)

  • Keeper of the Fantasy
  • Forum Technician
  • Tier 7
  • ****
  • Posts: 766
  • Gender: Female
  • Current Mood: creative creative
  • Discord ID: Arwym#6091
  • Twitter: arwym
Re: [PRIORITY] Media Gallery Access Issue
« Reply #6 on: February 23, 2016, 06:44:55 PM »
This is not related to the upgrade, so it should have been working now.

Can you please log out and try again? Sorry.


[Please do not PM me for forum support, unless it is a private matter.]

Sun

  • *
  • Tier 6
  • **
  • Posts: 435
  • Gender: Female
  • Person of personness
  • Current Mood: happy happy
Re: [PRIORITY] Media Gallery Access Issue
« Reply #7 on: February 23, 2016, 07:11:21 PM »
Sorry to say that it still looks the same. I logged out and back in twice. :(

Kyo

  • no title at all
  • *
  • Tier 7
  • **
  • Posts: 1264
  • Gender: Male
  • Current Mood: evil evil
Re: [PRIORITY] Media Gallery Access Issue
« Reply #8 on: February 24, 2016, 04:03:46 AM »
Yeah, I don't see any changes.

Spoiler: show
Not counting spoilers working differently.

Sun

  • *
  • Tier 6
  • **
  • Posts: 435
  • Gender: Female
  • Person of personness
  • Current Mood: happy happy
Re: [PRIORITY] Media Gallery Access Issue
« Reply #9 on: February 24, 2016, 04:18:26 AM »
So far, the problem seems to occur with Europeans only.
Wonder whether it's somehow got to do with your IP.
Got to ask Squall and Thunderbird whether they can see it ... Will do that later today.

Roxaszu

  • Tier 7
  • *
  • Posts: 935
  • Gender: Male
  • Current Mood: creative creative
Re: [PRIORITY] Media Gallery Access Issue
« Reply #10 on: February 24, 2016, 07:59:14 AM »
It is Working now, Arwym !
And love the new spoiler !
Thanks ;)

Arwym (آرویم)

  • Keeper of the Fantasy
  • Forum Technician
  • Tier 7
  • ****
  • Posts: 766
  • Gender: Female
  • Current Mood: creative creative
  • Discord ID: Arwym#6091
  • Twitter: arwym
Re: [PRIORITY] Media Gallery Access Issue
« Reply #11 on: February 24, 2016, 10:02:57 AM »
Yep! Please let me know.

If we can't solve this, I may have to consider hacking into the software, or even migrating to another gallery system. But the latter will be difficult, because we might lose data and media in the process, and that is something I want to avoid whenever possible.


[Please do not PM me for forum support, unless it is a private matter.]

Kyo

  • no title at all
  • *
  • Tier 7
  • **
  • Posts: 1264
  • Gender: Male
  • Current Mood: evil evil
Re: [PRIORITY] Media Gallery Access Issue
« Reply #12 on: February 24, 2016, 11:42:00 AM »
So far, the problem seems to occur with Europeans only.

Not quite. EgoRaven has (or at least had) the same problem.

Dragon Mage

  • Tier 7
  • *
  • Posts: 2863
  • Gender: Female
  • I am an entity from the future.
  • Current Mood: creative creative
  • Discord ID: DragonMage156#0211
Re: [PRIORITY] Media Gallery Access Issue
« Reply #13 on: February 24, 2016, 01:54:41 PM »
This is odd. It works fine for me and has never had a problem :(

Oh and I like the new look of the spoiler too :)

Reives

  • Dr Platplat
  • Director
  • Tier 7
  • ****
  • Posts: 11332
  • Gender: Male
    • Freebird Games
  • Current Mood: happy happy
Re: [PRIORITY] Media Gallery Access Issue
« Reply #14 on: February 24, 2016, 03:54:53 PM »
How about now @ folks who were having problems with the gallery earlier?

The cause is definitely permission field somewhere; we fixed it for the * vets, but I just realized there was a group made for ABS back then too. :O Just got that sorted as well.