Author Topic: bluescreen at the beginning  (Read 2163 times)

0 Members and 1 Guest are viewing this topic.

strudelkopf

  • Tier 2
  • *
  • Posts: 4
bluescreen at the beginning
« on: December 26, 2012, 11:27:57 AM »
Hi there,
I just bought To the Moon at Steam and just started playing it. But at the home of Johnny, whenever I choose to set up the equipment, my computer freezes. Last time I got even a bluescreen.

OS: WinXP SP3
Graphic Card: GeForce 9800 GT with up to date drivers

EDIT: the exact moment of the crash is when the screen turns black and it says "Book: Kan Gao"
« Last Edit: December 26, 2012, 12:11:19 PM by strudelkopf »

Just Lance

  • 狼と冒険家
  • *
  • Tier 7
  • **
  • Posts: 18635
  • Gender: Male
  • Commodore of Freebirdia Orbital Defense Fleet
  • Current Mood: perverse perverse
Re: bluescreen at the beginning
« Reply #1 on: December 27, 2012, 11:11:54 AM »
That looks more like bad instalation. Try reinstal the game. There are rarely problems on XP.
Quote
"God, it's so hard to be a smartass nowadays." Dr. Neil Watts (To the Moon)

strudelkopf

  • Tier 2
  • *
  • Posts: 4
Re: bluescreen at the beginning
« Reply #2 on: December 28, 2012, 01:28:42 PM »
I just reinstalled the game but the problem still occurs :/

Raxus

  • とてもかっこいいですよ!
  • Mod-Suspect
  • Tier 7
  • *
  • Posts: 10102
  • Gender: Male
  • Ignore the Hats! I don't have a problem!
    • Cupcakes So Sweet and Tasty~
  • Current Mood: playful playful
Re: bluescreen at the beginning
« Reply #3 on: December 28, 2012, 04:06:51 PM »
Hmmm. Best to email Reives. Find his email in the Help/Read Me.

strudelkopf

  • Tier 2
  • *
  • Posts: 4
Re: bluescreen at the beginning
« Reply #4 on: January 21, 2013, 05:40:28 AM »
Alright I found the cause of my problem. Apparently I hadn't installed the correct soundcard driver. Now everything works fine so far. Thanks for the advices though.

greetings