Author Topic: Bought To The Moon a second time as a present but didn't receive email with code  (Read 1505 times)

0 Members and 1 Guest are viewing this topic.

Poncho

  • Tier 1
  • *
  • Posts: 1
Hi,

Sorry I'm not sure if this is the right place to put this question so sorry if it needs moving.

Anyway, I played the free hour of To The Moon a few days ago and then bought it for myself but didn't activate the code. Then, I decided I would buy it for my dad as an xmas present but never received another serial key in an email. Is this because I used the same name and email address and so your system assumed I had already purchased it?

Anyway, I gave my dad my original code so he could play it on xmas day but now have been waiting for my new code to arrive but it still hasn't.

Have I been charged by Plimus, my email address is the one I've used for this forum account if you need to find it. I purchased the 1st code on 22nd Dec. and attempted to purchase the 2nd on 24th Dec.

Sorry, I would have contacted you directly instead of making a public forum post but couldn't find an email address.

Thanks for your time,

Poncho

P. S. I'm sure you won't turn this into a wwebsite as on the internet :-)

Question Mark

  • 疑問符の人
  • Mod-Suspect
  • Tier 7
  • *
  • Posts: 1492
  • Gender: Male
P. S. I'm sure you won't turn this into a wwebsite as on the internet :-)
LOL, that's guaranteed not to happen. Anyway, Reives will probably spot this thread when he goes online and he'll resolve this situation for you.

Thunderbird

  • 雷の鳥
  • *
  • Tier 7
  • **
  • Posts: 1573
  • Gender: Male
  • Flame Haze
  • Current Mood: happy happy
Jep, don't worry! Reives will not leave you hanging.
Even if you are nothing more than a drop in a bucket...
Every drop leaves ripples.

Reives

  • Dr Platplat
  • Director
  • Tier 7
  • ****
  • Posts: 11332
  • Gender: Male
    • Freebird Games
  • Current Mood: happy happy
u no get code cus i know the mayor of canada

Strange; the vendor company Plimus' in charge of the key-sending, I'm not sure if there was a glitch somewhere (there has been an issue where some keys weren't generated, but the emails were still sent). Have you checked the spam folders in case it got filtered?

Either way, I'll make one for ya manually and PM it in a bit. Sorry for the inconvenience!