Episode 1: To the Moon > To the Moon - Technical

Can't start the game "Script 'Start Game' line 13: NoMethodError occurred.

(1/2) > >>

Psycho_Man1338:
when i start the game it's just a black screen and then this message pops up


what shall i do???

Reives:
Hi Psych, sorry for the inconvenience! What operating system are you using? And I'm guessing you've tried the suggestions on the sticky thread already?

Psycho_Man1338:
i am using win 7 64 bit. yeah i have tried those

Zeriab:
It could be a problem with an environment variable not being set correctly.
You can check if that is the case by doing the following

Open a commando prompt (run->cmd.exe)
Type
echo %APPDATA%

You should then get a path that looks something like this:
C:\Users\my username\AppData\Roaming


Now do the same with %AV_APPDATA% which is the enviroment variable used by the game:
echo %AV_APPDATA%

It would normally give you a path like this:
C:\Users\MYUSER~1\AppData\Roaming

Does it give you that? If not, then there's likely a problem.

*hugs*

IntoxicatedTF:
I'm getting the same error as Psycho_Man. It reads:

Script 'Start Game' line 17: NoMethodError occurred.
undefined method 'rstrip' for nil:NilClass

I tried your suggestion, Zeriab, but my output didn't look anything like you said it should in CMD. (I'm not sure  "echo" is the right command for what we're trying to do here, since it seems that the CMD just outputs whatever you enter after "echo", so for instance, "echo %APPDATA%" returns "%APPDATA%".)

I've tried all of the basic fixes found in the sticky of this forum, to no avail.

Should I fail to find a solution to this problem, whom do I contact to receive a refund? I was so excited to play this game that I bought it without first trying the demo.

EDIT: For the sake of troubleshooting my problem, I'm running Windows Vista 32-bit.

Navigation

[0] Message Index

[#] Next page

Go to full version