Episode 1: To the Moon > Translation Projects

Questions / Answers about everything (DreaMaker included)

<< < (3/12) > >>

King Kadelfek:

--- Quote from: madeiner on December 07, 2011, 08:25:08 AM ---I dont think i get the answer. I am on a different team (italian). We have translated part of the dialogue, and we are leaving behind the parts where we need to add dialogue boxes.
What do we do when DMK 4.9 is released? If the txt files are different, then we can't copy paste everything, right? I suppose the "transfer" may take a lot of time.

--- End quote ---
As SenorKaffee, you will have to include translations done (Step 3) and make a new txt file with DMK 4.9 (Step 1 and 2).

Could you send me your email adress ? I made a spreadsheet with contacts of the whole team, I would like to add you (and other people from italian team). We need people able to speak english within each team.

DMK XP 4.9.1 will be available this week end.

madeiner:
Thanks, i sent you an email using the forum.

Thunderbird:
I've managed to import all stuff with version 3.8 (phew...that was hard work)
Just tried to start the new Dreamaker version 4.9.1 , but it just says "loading.." and shuts down then.
There is another message, but I can't read it - it's gone too fast.

The question is abvious, what to do? ^^

Edit: Errormsg:


--- Code: ---C:\Users\Thunder\Desktop\DMTTM-v1.2\To the Moon>DreaMaker_XP-v4.9.1.exe
loading...
C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1/gems/inifile
-0.4.1/lib/inifile.rb:348:in `rescue in parse': parameter encountered before fir
st section (IniFile::Error)
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:345:in `parse'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:61:in `initialize'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:30:in `new'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:30:in `load'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/src/Kadelfek Temp/0
226-online.rb:78:in `check_version'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/src/main.rb:90:in `
run_main'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/src/main.rb:195:in
`<main>'
--- End code ---

King Kadelfek:

--- Quote from: Thunderbird on December 21, 2011, 03:16:28 PM ---I've managed to import all stuff with version 3.8 (phew...that was hard work)
Just tried to start the new Dreamaker version 4.9.1 , but it just says "loading.." and shuts down then.
There is another message, but I can't read it - it's gone too fast.

The question is abvious, what to do? ^^

Edit: Errormsg:


--- Code: ---C:\Users\Thunder\Desktop\DMTTM-v1.2\To the Moon>DreaMaker_XP-v4.9.1.exe
loading...
C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1/gems/inifile
-0.4.1/lib/inifile.rb:348:in `rescue in parse': parameter encountered before fir
st section (IniFile::Error)
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:345:in `parse'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:61:in `initialize'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:30:in `new'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/lib/ruby/gems/1.9.1
/gems/inifile-0.4.1/lib/inifile.rb:30:in `load'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/src/Kadelfek Temp/0
226-online.rb:78:in `check_version'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/src/main.rb:90:in `
run_main'
        from C:/Users/Thunder/Desktop/DMTTM-v1.2/To the Moon/src/main.rb:195:in
`<main>'
--- End code ---

--- End quote ---


I got an error at launch : "parameter encountered before first section (IniFile::Error)"

There is a problem with DreaMaker.ini. Do you delete the old DreaMaker.ini from DMK 3.8 before you install DreaMaker XP 4.x ?
If you didn't delete it :
- delete DreaMaker.ini
- launch DMK XP 4.x
- a new DreaMaker.ini will be created
- DMK XP 4.x works

fede999:
Sorry for the forthcoming dumb question, but it's the first time I use software more complex than a word processor.

Do I necessarily need a project/developmental version of Ttm in order to import dialogues and do a little playtesing on my own or am I simply doing something wrong?
With the commercial version I get an error message saying it's not a RM project.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version